Internet SagiWall for マルチデバイス

Mac版について プログラム機能

Internet SagiWallを利用するのに必要な環境は何ですか?

■対応OS
macOS Mojave (10.14)以降
※64bit Macのみ対応

■対応ブラウザ
Google Chrome (最新バージョン及びその1つ前のバージョン)
Safari (最新バージョン及びその1つ前のバージョン)

■ハードディスク空き容量
100MB以上

※macOS High Sierra (10.13)は、2021年1月29日をもってサポート終了いたしました。

一覧に戻る

よくある質問TOP(サービスを選ぶ)

TOPへ

サービス全体について

Android版について

Mac版について

Windows ストア アプリ版について

iOS版について