ノートン 360™ マルチデバイス (月額版)

Mac版について お申込前の確認

必要な動作要件は何ですか。

オペレーティングシステムのアップデートには重大なセキュリティ関連のアップデートも含まれるので、オペレーティングシステムを常に最新バージョンに更新しておくことがセキュリティ上の最善策です。シマンテック社では Mac OS X の最新バージョンへのアップグレードを強くお勧めしています。

オペレーティングシステム

ノートン製品は、Mac OS X 10.7.5 (Lion) 以降でのみサポートされています。Mac で OS X 10.6 以前のバージョンを実行している場合は、Mac オペレーティングシステムをサポート対象バージョンにアップグレードしてください。

    バージョン 8 以降のノートン製品をインストールするには、Mac OS X 10.10.x 以降が必要です。

ハードウェア

  • Intel® Core™ 2 Duo、Core i3、Core i5、Core i7、Xeon プロセッサ内蔵の Mac
  • 2 GB 以上の RAM
  • 300 MB 以上のハードディスク空き容量
  • ライブアップデートに必要なインターネット接続

対応する Web ブラウザ

  • Safari® 1、2
  • Mozilla Firefox® 1、2
  • Google Chrome™ 1

1 製品の有効期間中であればシマンテックより対応プログラムを提供します。

2 現行バージョンとその 1 つ前のメジャーリリースがサポート対象となります。詳細なバージョンはシマンテック社 Web サイトをご覧ください。

一覧に戻る

よくある質問TOP(サービスを選ぶ)

TOPへ