ノートン™ インターネット セキュリティ マルチデバイス (月額版)

Android版について お申込前の確認

必要な動作要件は何ですか。

対応OS

Android 4.0.3 以降(マルチユーザ環境には対応していません)
 ※日本語版 OS のみ対応

Web プロテクション機能の対象となるブラウザ

  • Android 標準ブラウザ
  • Android 版 Google Chrome™ 18 以降
  • サムスン標準ブラウザ 1.0 以降
  • Opera ブラウザ
  • Firefox
  • ※Opera ブラウザ、Firefox をサポートするためには、[セットアップ]をタップし、[ノートン アプリアドバイザー] をオンにしてください

デバイスの要件

  • 15 MB の空き容量
  • Android と Google™ Play アプリを搭載したスマートフォンおよびタブレットで動作

NMS(Norton Mobile Security)Webポータルの動作要件

<デスクトップブラウザ>

  • Safari 5 以降
  • MozillaR FirefoxR 5 以降
  • Google Chrome 14 以降
  <モバイルブラウザ>
  • Android 標準ブラウザ 1.5 以降
  • Google Chrome for Mobile 1.0 以降

注意事項

  • Android 4.4 以降では、SMS テキストメッセージ遮断機能に対応していません。
  • シークレットモードには対応していません。
  • Android のマルチユーザー機能には対応していません。
  • Google Play 上のアプリの自動スキャンは、サムスン製デバイスを除き、Android 4.0 以降で対応しています。
    Android 4.2 以降が実行されているサムスン製デバイスに対応しています。
    以前のバージョンの Android の場合、Google Play 上のアプリをスキャンするには、Google Play の「共有」機能を使用する必要があります。

<Android OS 6.0 で利用時の注意点>

パーミッションを切ると「権限を許可しないと意図されたとおりに動作しなくなる可能性があります。」というメッセージが表示され 以下の機能のご利用が制限されます。

  • SMS ⇒ SMSの遮断とSMSベースのAnti-theft機能はご利用できなくなります。
  • カメラ ⇒ リモート撮影機能はご利用できなくなります。
  • ストレージ ⇒ 脅威ファイルの検知ができません。Live Update機能はご利用できなくなります。
  • 位置情報 ⇒ Anti-theftの検索機能での位置情報は取りなくなります。
  • 連絡先 ⇒ 電話の遮断機能と電話帳のバックアップ機能はご利用できなくなります。
  • 電話 ⇒ 電話の遮断機能はご利用できなくなります。

一覧に戻る

よくある質問TOP(サービスを選ぶ)

TOPへ